Se aplica a
Outlook Express | Microsoft Outlook
Descripción
Al abrir Outlook Express o Microsoft Outlook, y a la primera
vez que comprueba el correo en el servidor, le pide entrar
su contraseña aunque ésta fue colocada correctamente
con anterioridad y la opción de recordar la contraseña
está activada.
Causa
Esto es causado generalmente por un problema de registro,
en una clave vinculada al sistema de almacenamiento protegido
de Windows.
Solución
ATENCION: LAS TAREAS SIGUIENTES INCLUYEN
MODIFICACIONES AL REGISTRO DEL SISTEMA. LA INADECUADA
MANIPULACION DE ESTE PUEDE OCASIONAR FALLOS GRAVES
O PERDIDA DE INFORMACION. NO SIGA ADELANTE SI
NO CONOCE CLARAMENTE SU FUNCIONAMIENTO, Y AUN
ASI, HAGALO BAJO SU PROPIA RESPONSABILIDAD!
- Abra el editor del registro de Windows
- Busque y seleccione la clave HKEY_CURRENT_USER\Software\Microsoft\Protected
Storage System Provider (HK_CU\S\MS\PSSP)
- Establezca permisos de seguridad de acceso total para
el usuario actual, tanto para esta clave como para todas
sus subclaves y valores, y reemplace las entradas de seguridad
existentes en esta clave con las ahora definidas.
- Elimine todas las subclaves de HK_CU\S\MS\PSSP que tengan
esta apariencia: S-1-5-21-3723271197-429115175-1203367206-1003
(sólo estas subclaves, no elimine HK_CU\S\MS\PSSP).
- Reinicie el sistema, luego abra Outlook Express o Microsoft
Outlook y coloque nuevamente las contraseñas solicitadas,
asegurándose de marcar la opción de recordarlas,
lo que efectivamente deberá ocurrir en adelante.
< Volver a Preguntas
frecuentes